Some emails aren't being delivered
Incident Report for Rezdy
Resolved
This incident has been resolved.
Posted Feb 20, 2022 - 23:16 UTC
Monitoring
All pending emails should now be delivered, and new emails should work as expected. We'll continue monitoring it.
Posted Feb 18, 2022 - 23:02 UTC
Update
We are still waiting to hear from our third party provider.
Posted Feb 18, 2022 - 15:27 UTC
Update
We are waiting on the response for our third party email provider. Hopefully service in be restored in the next few hours. Emails that haven't been yet delivered are expected to be delivered when authorized by our third party provider.
Posted Feb 18, 2022 - 02:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2022 - 22:55 UTC
Identified
Due to some problems with a third party dependency, emails aren't being delivered. They show up as 'sent'. We are working with our third party provider to address the issue.
Posted Feb 17, 2022 - 12:03 UTC
This incident affected: Booking software (Booking Software, Booking form and widgets) and Marketplace (Marketplace checkout).