Rezdy secure payments (stripe connect) intermittent issues
Incident Report for Rezdy
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 23:15 UTC
Investigating
We're currently working on identifying an issue affecting some customers using Rezdy secure payments (stripe connect).
Posted Feb 27, 2023 - 20:33 UTC
This incident affected: Payment Gateways (Secure Payments (Stripe Connect)).