Rezdy services impaired
Incident Report for Rezdy
Resolved
The issue has been resolved.
Posted Sep 11, 2023 - 04:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2023 - 03:48 UTC
Investigating
We are currently investigating intermittent issues affecting the Rezdy app. We apologise for any inconvenience.
Posted Sep 11, 2023 - 03:34 UTC
This incident affected: Marketplace (Marketplace search, Marketplace checkout, Booking form and widgets), APIs (Rezdy API, Rezdy Connect, Webhooks), Payment Gateways (RezdyPay v2, Secure Payments (Stripe Connect)), Rezdy mobile numbers (SMS number), Booking software (Booking Software, Booking form and widgets), and Rezdy App Login, Analytics & Reporting.