Rezdy services impaired
Incident Report for Rezdy
Resolved
Our upstream provider confirmed that the incident is now resolved. We apologies for any inconvenience caused.
Posted Sep 19, 2023 - 06:12 UTC
Monitoring
Fix has been implemented by the upstream provider. We're starting to see service recovery and will continue to monitor.
Posted Sep 19, 2023 - 04:45 UTC
Identified
Rezdy app functionality is affected due to an issue with the upstream provider. The issue has been identified on their end and they’re currently implementing a fix
Posted Sep 19, 2023 - 02:44 UTC
This incident affected: Marketplace (Marketplace search, Marketplace checkout, Booking form and widgets), APIs (Rezdy API, Rezdy Connect, Webhooks), Payment Gateways (RezdyPay v2, Secure Payments (Stripe Connect)), Rezdy mobile numbers (SMS number), Booking software (Booking Software, Booking form and widgets), and Rezdy App Login, Analytics & Reporting.