Rezdy functionality impacted
Incident Report for Rezdy
Resolved
This incident has been resolved.
Posted May 17, 2023 - 00:35 UTC
Monitoring
Error logs have returned to normal levels, indicating significant improvements in our system’s performance. Our Engineering Team is monitoring the results to ensure continued stability.
Posted May 16, 2023 - 19:05 UTC
Investigating
We are currently experiencing an intermittent issue affecting the editing of orders internally.
Our team is actively investigating the situation to identify the root cause and resolve it as quickly as possible. We understand the urgency and are working diligently to restore normal operations.
We will provide further updates as soon as we have more information.
Posted May 16, 2023 - 17:59 UTC