Intermittent issues with our system's ability to save order updates reliably
Incident Report for Rezdy
Resolved
Our team have resolved the immediate problem affecting reliability to order updates. Services should be restored and our team will continue to monitor for any further occurrences.
Posted Feb 16, 2024 - 06:47 UTC
Investigating
We are currently experiencing intermittent issues with our system's ability to save order updates reliably. This may result in delays or inconsistencies in the updating of orders.
Our team is actively investigating the matter to identify and resolve the underlying cause. Our team will provide updates on the progress. We appreciate your patience.
Posted Feb 16, 2024 - 06:20 UTC
This incident affected: Booking software (Booking Software).