Accuracy of reports is temporarily affected
Incident Report for Rezdy
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 02:15 UTC
Monitoring
The accuracy of your reports will be temporarily affected over the next 48 hours as data synchronizes with our new data warehouse.

This means that:
Data prior to 7pm Monday AEST will be available once the upgrade has been completed
Data after 7pm Monday AEST will be available after 48 hours.

We sincerely apologize for any inconvenience this change might cause and greatly appreciate your understanding as we work towards enhancing the security and stability of our systems.
Posted Aug 21, 2023 - 10:49 UTC
This incident affected: Analytics & Reporting.