Email Deliverability Issue

Incident Report for Rezdy

Resolved

We're marking the issue with emailing service as resolved. We apologise for any inconvenience caused.
Posted Jan 25, 2025 - 04:59 UTC

Monitoring

Issue with the email provider has been resolved. We will continue monitoring before marking this as resolved.
Posted Jan 24, 2025 - 23:36 UTC

Identified

The issue with our email provider has been identified and we're working closely with them to resolve this as soon as possible.
Posted Jan 24, 2025 - 20:57 UTC

Investigating

We are investigating an issue with our email provider, preventing all emails from Rezdy to be sent.
We apologise for the inconvenience caused. We are working closely with our email provider to resolve the issue ASAP.
Posted Jan 24, 2025 - 19:11 UTC