Intermittent issues with our system's ability to save order updates reliably
Incident Report for Rezdy
Resolved
We've completed a comprehensive investigation and successfully identified the root cause of the intermittent issue with ability to update orders. Our team has diligently worked on implementing a solution, and after successfully monitoring for 48 hours the problem has been resolved.
Posted Feb 21, 2024 - 23:46 UTC
Monitoring
We have received reports of intermittent issues with our system’s ability to save order updates reliably. This may result in delays or inconsistencies in the updating of orders.
Our team is actively monitoring the matter to to ensure no further disruption to our customers. Our team will provide updates on the progress. We appreciate your patience.
Posted Feb 20, 2024 - 23:02 UTC
Investigating
We are currently experiencing intermittent issues with our system's ability to save order updates reliably. This may result in delays or inconsistencies in the updating of orders.
Our team is actively investigating the matter to identify and resolve the underlying cause. Our team will provide updates on the progress. We appreciate your patience.
Posted Feb 19, 2024 - 23:00 UTC
This incident affected: Booking software (Booking Software).