Reporting system unavailable
Incident Report for Rezdy
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 23:20 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2023 - 22:22 UTC
Investigating
We are currently experiencing an issue with our reporting system, and we regret to inform you that reporting is currently unavailable. Our team is working diligently to resolve this issue, and we will provide updates as soon as we have more information.
Posted Feb 27, 2023 - 22:20 UTC
This incident affected: Analytics & Reporting.